Page 1 of 1

modpack installer

Posted: Fri Oct 11, 2019 7:00 pm
by Wahazar
Freeciv Modpack Installer exist in both Gtk or Qt wndows packages,
but I don't found it in linux (compiled from source).
Is there any additional package required?

Re: modpack installer

Posted: Fri Oct 11, 2019 7:15 pm
by Caedo
When comiling from source, fcmp needs to be explicitly enabled by running configure with the `--enable-fcmp=yes` option. There are some more detailed options listed in `configure --help`.