NO Music

You can get help here if Freeciv doesn't start on your computer, or if you keep getting fatal errors while playing etc.
User avatar
Arbogast
Elite
Posts: 412
Joined: Tue Jul 16, 2013 9:09 am
Location: France

NO Music

Postby Arbogast » Fri Nov 11, 2016 3:01 pm

How can I stop the intro music in different versions of the GTK2 ?
I added "NIX" to the "CullamBruce-Lockhart--Dawning_Fanfare.ogg.NIX" in the 'stdmusic' folder and did the same thing in the 'stdmusic.musicspec' file,
but I still get the intro music. :x

cazfi
Elite
Posts: 1725
Joined: Tue Jan 29, 2013 6:54 pm

Re: NO Music

Postby cazfi » Sat Nov 12, 2016 6:17 am

Options -> Local Client -> Sound -> Enable menu music

User avatar
Arbogast
Elite
Posts: 412
Joined: Tue Jul 16, 2013 9:09 am
Location: France

Re: NO Music

Postby Arbogast » Sat Nov 12, 2016 3:59 pm

Ha ! That works. Thanks !
But how does Freeciv plays a file that is Nixed ?