Page 2 of 2

Re: Mac installers now available

Posted: Fri Jul 06, 2018 7:22 pm
by panych
I've tried to use linking (from 1.3.5_1 to 1.3.6 for libvorbis) as mentioned in previous post ↑ but result is the same. Bug with libvorbis gone. Bug "freeciv quit unexpectedly" still exist (https://gist.github.com/panych/2b8c5b47c12b0e8c2f2150e171736d8e).

Re: Mac installers now available

Posted: Tue Jul 10, 2018 3:27 am
by Dino the Dinosore
Confirmed there was a problem with libvorbis 1.3.5_1 vs 1.3.6. New fixed versions of the installers put onto Dropbox -

https://www.dropbox.com/sh/buypyjprsbvq0hd/AABuisFfBn-WDJgAEcXIZGrSa?dl=0

Re: Mac installers now available

Posted: Fri Aug 03, 2018 7:27 pm
by Velvet_Thund3r
How can I apply the amplio2 graphics to scenarios? Every time I try to play one, it automatically selects isotrident even though I select amplio2 in "Client Settings".