Page 2 of 2

Re: How?

Posted: Sat Dec 22, 2018 10:23 am
by BOBAH1
Akechi wrote:2.5.11


oh thank you!

- -

but if I downloaded 2.5.11, it will be the same as 2.5.10? I mean that they are compatible? i.e. on this page http://meta.freeciv.org they will be in one group?

Just because the 2.6 and 2.5 are incompatible.

Re: How?

Posted: Sat Dec 22, 2018 10:33 am
by Akechi
BOBAH1 wrote:but if I downloaded 2.5.11, it will be the same as 2.5.10? I mean that they are compatible? i.e. on this page http://meta.freeciv.org they will be in one group?
Just because the 2.6 and 2.5 are incompatible.
According to FAQ, it is compatible between 2.5.10 and 2.5.11.
Different minor versions should be compatible, however. For example, 2.5.4 and 2.5.0 are compatible; 2.5.4 and 2.6.0 are not.

Re: How?

Posted: Tue Dec 25, 2018 4:15 pm
by BOBAH1
Akechi wrote:Different minor versions should be compatible, however. For example, 2.5.4 and 2.5.0 are compatible; 2.5.4 and 2.6.0 are not.


well, now I am calm, thanx)