Search found 20 matches

by buzman
Wed Aug 10, 2016 10:04 pm
Forum: Freeciv-web
Topic: "Now you see them...Now you Don't" - The case of the missing resources
Replies: 3
Views: 3425

"Now you see them...Now you Don't" - The case of the missing resources

The case of the missing resources. I'm sure you will have fun with this one. After a save and re-load, previously "mapped/explored" resources disappear. I knew I had some good resources out there in yonder pastures. See attached. Screenshot 2016-08-10 at 2.39.38 PM.png Screenshot 2016-08-1...
by buzman
Tue Aug 09, 2016 1:31 pm
Forum: Freeciv-web
Topic: Unit Action Lag-Time - YIKES! - Unplayable "Five-one-thousand" delay per unit
Replies: 16
Views: 9671

Re: Unit Action Lag-Time - YIKES! - Unplayable "Five-one-thousand" delay per unit

Just checking in...lag is still a problem, and it is still taking a long time to make unit commands. Buz - Chromebook - Web Client FYI: Turning off sound does not help. Changing screen from a zoom to 100% normal, seems to help a bit. Screenshot 2016-08-09 at 6.jpg Let me know if you want me to do an...
by buzman
Tue Aug 09, 2016 12:57 pm
Forum: Freeciv-web
Topic: ALT+ "right click" to navigate map - now creates a red highlight box
Replies: 16
Views: 10533

Re: ALT+ "right click" to navigate map - now creates a red highlight box

Thanks for fixing this - It works like it used to!
by buzman
Wed Jul 06, 2016 3:05 am
Forum: Freeciv-web
Topic: Unit Action Lag-Time - YIKES! - Unplayable "Five-one-thousand" delay per unit
Replies: 16
Views: 9671

Re: Unit Action Lag-Time - YIKES! - Unplayable "Five-one-thousand" delay per unit

Screenshot 2016-07-05 at 8.00.55 PM.png
Screenshot 2016-07-05 at 8.00.55 PM.png (122.94 KiB) Viewed 7278 times


The "S" command you see above took over five seconds to complete....YIKES! (after my first game turn...)
by buzman
Wed Jul 06, 2016 2:47 am
Forum: Freeciv-web
Topic: Unit Action Lag-Time - YIKES! - Unplayable "Five-one-thousand" delay per unit
Replies: 16
Views: 9671

Re: Unit Action Lag-Time - YIKES! - Unplayable "Five-one-thousand" delay per unit

Hi, just played a few rounds....worked great at first, then after a few game turns, the "unit command lag" kicked in. No fun! Saving, refreshing freeciv, and loading again is the only fix. You should try playing via the web...after a couple of turns, the game becomes unplayable, due to uni...
by buzman
Wed Jun 29, 2016 11:37 pm
Forum: Freeciv-web
Topic: Unit Action Lag-Time - YIKES! - Unplayable "Five-one-thousand" delay per unit
Replies: 16
Views: 9671

Unit Action Lag-Time - YIKES! - Unplayable "Five-one-thousand" delay per unit

Hi & thanks again for the addictive freeciv fun. I'm playing Freciv on the web, chromebook. Not sure what is going on with the time lag but my internet connection is fine. After a fresh load, it works ok for maybe that turn, but then lag gets worse and worse. Let's say I command a worker to buil...
by buzman
Tue Jun 28, 2016 2:06 am
Forum: Freeciv-web
Topic: Feedback on Freeciv-web wanted!
Replies: 16
Views: 8469

Re: Feedback on Freeciv-web wanted! - Production Queue Enhancements

RE Suggested Game Features: Hi, I would focus on making time consuming "turn tasks" easier/quicker. 1) Production Queue enhancements: One major task is loading up the production queue. a) When a unit is produced by a city, add a menu item (and shortcut) that takes you straight to the prod...
by buzman
Tue Jun 28, 2016 2:01 am
Forum: Freeciv-web
Topic: Feedback on Freeciv-web wanted!
Replies: 16
Views: 8469

Re: Feedback on Freeciv-web wanted! - Time Lag

Hi,

I noticed a significant new time-lag after giving commands to units, such as workers.

This time-lag only occured in the past, when i had really bad wifi connectivity.

The lag adds up pretty quickly when you have a bunch of cities and workers, not on auto.

-Buz
by buzman
Sat Jun 25, 2016 10:01 pm
Forum: Freeciv-web
Topic: ALT+ "right click" to navigate map - now creates a red highlight box
Replies: 16
Views: 10533

Chromebook - Re: ALT+ "right click" to navigate map - now creates a red highlight box

Hi, just checking in....still a problem, but as long as I don't press the ALT key, i can still get my civfix. "If you still get the problem, could you please be very detailed about which mouse and keyboard buttons you click, and when the red rectangle appears?" Just to re-clarify: Pressing...
by buzman
Fri Jun 17, 2016 8:18 pm
Forum: Freeciv-web
Topic: ALT+ "right click" to navigate map - now creates a red highlight box
Replies: 16
Views: 10533

Re: ALT+ "right click" to navigate map - now creates a red highlight box

Houston, we still have an adjustable red box selection problem.

Thanks for attempting to fix.

Screenshot 2016-06-17 at 1.15.33 PM.png