Search found 2 matches

by jury
Fri Jan 18, 2019 8:13 pm
Forum: Tech support
Topic: Compile sdl client
Replies: 2
Views: 259

Re: Compile sdl client

Yes, I want to remail 2.5 compatibile, but I somehow missed that there was anything above 2.5.9, so will try this 2.5.11 then.

cazfi wrote:Try '--disable-fcmp' to disable build of modpack installer utility.


Yes, this helped. I'm in the make process now.
Thank you!
by jury
Fri Jan 18, 2019 5:44 pm
Forum: Tech support
Topic: Compile sdl client
Replies: 2
Views: 259

Compile sdl client

Hi I would like to compile SDL 1 client, but configure gives errors. I have read the INSTALL file and it seems that I meet all the prequisities, but command: ./configure --enable-client=sdl gives me this: ... checking for GGZ library: libggz... no checking for GGZ library: libggz... (cached) no chec...