Search found 20 matches

by BOBAH1
Sat Jan 12, 2019 10:37 am
Forum: Test
Topic: not look it, no really)
Replies: 5
Views: 441

Re: not look it, no really)

other games
urpa_2_620x280.jpg
i`m in game 2

https://www.youtube.com/watch?v=ny_TWmEfrSo
Stal.png
stalker

StaMo.png
stalker+moorhuhn
by BOBAH1
Fri Jan 11, 2019 2:16 pm
Forum: Test
Topic: not look it, no really)
Replies: 5
Views: 441

Re: not look it, no really)

Безымянный.jpg
what is
by BOBAH1
Wed Jan 02, 2019 1:33 pm
Forum: Tech support
Topic: Android?
Replies: 2
Views: 124

Re: Android?

how I may download it, if I don't know where?
by BOBAH1
Tue Jan 01, 2019 6:17 am
Forum: Tech support
Topic: Android?
Replies: 2
Views: 124

Android?

wherefrom i may install Freeciv on Android?
by BOBAH1
Thu Dec 27, 2018 8:13 am
Forum: Freeciv-web
Topic: captcha!
Replies: 3
Views: 363

Re: captcha!

yeah. But for the Longturn I can get Freeciv client 2.6.0 ?

and as it turns out. When will the championship (if I participate in it) - I will give out the password/login to the battle?
by BOBAH1
Wed Dec 26, 2018 7:51 am
Forum: Freeciv-web
Topic: captcha!
Replies: 3
Views: 363

Re: captcha!

when i press "start game" after register and login/password, i see:

"Unable to communicate with civclientlauncher servlet. Error: error null"
by BOBAH1
Wed Dec 26, 2018 7:47 am
Forum: Freeciv-web
Topic: captcha!
Replies: 3
Views: 363

captcha!

http://www.freecivweb.org/webclient/

i can't register! your captcha is outdated, need to update them!
by BOBAH1
Tue Dec 25, 2018 4:15 pm
Forum: Multiplayer / Online gaming
Topic: How?
Replies: 12
Views: 861

Re: How?

Akechi wrote:Different minor versions should be compatible, however. For example, 2.5.4 and 2.5.0 are compatible; 2.5.4 and 2.6.0 are not.


well, now I am calm, thanx)
by BOBAH1
Sat Dec 22, 2018 10:23 am
Forum: Multiplayer / Online gaming
Topic: How?
Replies: 12
Views: 861

Re: How?

Akechi wrote:2.5.11


oh thank you!

- -

but if I downloaded 2.5.11, it will be the same as 2.5.10? I mean that they are compatible? i.e. on this page http://meta.freeciv.org they will be in one group?

Just because the 2.6 and 2.5 are incompatible.
by BOBAH1
Sat Dec 22, 2018 10:10 am
Forum: Test
Topic: not look it, no really)
Replies: 5
Views: 441

Re: not look it, no really)

allies.jpg
allies