Search found 3 matches

by panych
Fri Jul 06, 2018 7:22 pm
Forum: Announcements
Topic: Mac installers now available
Replies: 12
Views: 2676

Re: Mac installers now available

I've tried to use linking (from 1.3.5_1 to 1.3.6 for libvorbis) as mentioned in previous post ↑ but result is the same. Bug with libvorbis gone. Bug "freeciv quit unexpectedly" still exist (https://gist.github.com/panych/2b8c5b47c12b0e8c2f2150e171736d8e).
by panych
Wed Jul 04, 2018 6:20 pm
Forum: Announcements
Topic: Mac installers now available
Replies: 12
Views: 2676

Re: Mac installers now available

I've tried to reinstall game couple times but with no result. Then I've tried to upgrade libvorbis library from Homebrew. Result: /usr/local/Cellar/libvorbis/1.3.5_1: 159 files, 2.3MB Bug with libvorbis deps gone. But game still doesn't run. New error: freeciv quit unexpectedly. Details: https://gis...
by panych
Wed Jul 04, 2018 5:47 pm
Forum: Announcements
Topic: Mac installers now available
Replies: 12
Views: 2676

Re: Mac installers now available

Hello.

I've installed freeciv 2.6.0b2 and tried to launch it, but had an error: freeciv cannot be opened because of a problem. OSX version is 10.13.5.

Detailed bug report as gist: https://gist.github.com/panych/4dbdee04d5f5fcadda931281fb710ff2

Appreciate any help, thanks.