Search found 2 matches

by Kryon
Sat Feb 24, 2018 6:50 am
Forum: Tech support
Topic: Where to get older freeciv versions? [Trouble with 2.5.10]
Replies: 13
Views: 1872

Re: Where to get older freeciv versions?

city window resizing with the test version of 2.5.10 gtk2 client works. 2.5.9 also works. 2.5.10 release version does not.
by Kryon
Fri Feb 23, 2018 2:22 pm
Forum: Tech support
Topic: Where to get older freeciv versions? [Trouble with 2.5.10]
Replies: 13
Views: 1872

Re: Where to get older freeciv versions?

Thanks! installed 2.5.9 from https://sourceforge.net/projects/freeciv/files/ and city window resize now works!

Note: It used to not work with 2.5.10. I use windows 10. I am not sure if Linux client has the same problem or not.